[US-EAST2] Core Network Device Issue in US-EAST2 Region
Incident Report for NetFire Systems
Resolved
This incident has been resolved.
Posted Sep 05, 2024 - 11:10 EDT
Monitoring
Traffic has been successfully rerouted around the affected device. Most services are back to normal. The engineering team continues to work on a permanent solution.
Posted Aug 17, 2024 - 18:01 EDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 17, 2024 - 15:01 EDT
Identified
Issue: We are currently experiencing connectivity issues in the US-EAST2 region due to a malfunction in one of our core network devices. This issue is impacting a subset of services and users in the region, resulting in intermittent connectivity and potential service degradation.

Impact: Affected users may experience slower response times, difficulties in accessing services, or temporary service outages. Our engineering teams are actively investigating the root cause and working to restore full connectivity as quickly as possible.

Current Status: Our network operations team has identified the affected device and is in the process of rerouting traffic to minimize disruption. We are also working on a permanent fix for the device malfunction.

We apologize for the inconvenience and appreciate your patience as we work to resolve this issue.
Posted Aug 17, 2024 - 15:01 EDT
This incident affected: Webhosting Services and Cloud Virtual Machines.